Notifications
Clear all

Fabscan still instable - changing voltage regulator, adding second servo for second laser?

Page 2 / 3

Micha_AC
Posts: 34
Topic starter
(@micha_ac)
Eminent Member
Joined: 2 years ago

Figured out my PSU was 12V 1.5A only - so I changed it and now I'm using 12V 4A - looks like the fabscan is working more stable now.
Still didn't replace my 12V-to-5V switching supply (though I received the original from watterott by today).

Here's what my calibration looks like, before it aborts:

No information what's happening...the frontend really isn't userfriendly. And the message even disappears after short time. So getting something to drink and you don't know if it failed or succeeded.
The whole device is really frustrating.

Reply
1 Reply
mario
Admin
(@mario)
Joined: 3 years ago

Member
Posts: 559

@micha_ac it is not the biggest secret that the user interface is still not the best. And i can promise you that there will be no further work on this UI, because some people are already working on a complete new UI (but there is no known release date ). 

> And the message even disappears after short time.

I will consider that and add it to the list of requirements for the new UI.

There is still the opportunity to check the log file if you want to know what is going on.

By the way your camera image looks strange.

Reply
Micha_AC
Posts: 34
Topic starter
(@micha_ac)
Eminent Member
Joined: 2 years ago

About the new UI I've read last year when I was testing. Any progress on this? Are you already in alpha state?

20210225_144526.jpg
Isn't it the right camera? What do you mean exactly? The red and blue colorgrading? I thought this would be made by the fabscan...as it's sometimes a little bit blue and sometimes red. I thought this would help getting the textures colors.
Reply
Micha_AC
Posts: 34
Topic starter
(@micha_ac)
Eminent Member
Joined: 2 years ago

Just wanted to upload the logfile - but this odd forum doesn't allow the filetype log -.- Renaming it to txt helps...

 

Reply
Micha_AC
Posts: 34
Topic starter
(@micha_ac)
Eminent Member
Joined: 2 years ago

That's what it looks like. But as you can see in the video, sometimes the image looks a little bit blue colored...

2021 02 25 15 05 49 FabScanPi v.0.9.4
20210225 150535
20210225 150532
Reply
mario
Posts: 559
Admin
(@mario)
Member
Joined: 3 years ago
Posted by: @micha_ac

About the new UI I've read last year when I was testing

Nope. "It is done when it's done." Development depends on my spare time and my priority list. At least of course on volunteers working on the project. Let me say volunteers are rare at the moment.

Reply
Page 2 / 3
Share: