Notifications
Clear all

Communication from Watterott - Bad PI-Hats being replaced.  


moop
Posts: 14
 moop
Topic starter
(@moop)
Active Member
Joined: 11 months ago

I recieved an email from Watterott today with notice that they are sending me a new PI HAT:

Due to internal checks, some boards have been programmed in our warehouse without Arduino Bootloader. The problem cannot be exactly defined, so we have decided to send free replacements to all customers who might be affected by this batch.

This explains why I had to manually add the bootloader. I'm not sure how far back Watterott is going, but if you have had trouble getting the board up and running, and you haven't heard from Watterott, you should contact them. I did not tell them I had a problem, but I suspect enough others (or perhapse Mario) did. 

 

 

 

Reply
3 Replies
mario
Posts: 497
Admin
(@mario)
Member
Joined: 2 years ago
Posted by: @moop

I recieved an email from Watterott today with notice that they are sending me a new PI HAT:

Glad to hear that.

Reply
daveweilert
Posts: 2
(@daveweilert)
Active Member
Joined: 10 months ago

Can you provide more detail as to how to check if this problem exists with my PI HAT.  I ordered the PI HAT March 13th and have been unable to get it to work.  Any help on how to diagnose if the board is missing the boot loader would be appreciated.

 

Thanks,

Dave

Reply
daveweilert
Posts: 2
(@daveweilert)
Active Member
Joined: 10 months ago

Or how to add the boot loader might be good enough to get the PI HAT working.

 

Thanks,

 

Dave

Reply
Share: