Notifications
Clear all

[Solved] GUI Not Working


floyd871
Posts: 3
Topic starter
(@floyd871)
Active Member
Joined: 1 year ago

Hi,

i got always the Message from the UI "Can not initialize UI".

 

Nothing special in the Logfile:

2020-04-11 1014,285 - fabscan.server.FSScanServer - INFO - FabScanPi-Server 0.8.2
2020-04-11 1014,287 - fabscan.scanner.interfaces - DEBUG - Scanner Type is: laserscanner
2020-04-11 1014,946 - fabscan.scanner.laserscanner.driver.FSSerial - DEBUG - Port in Config found
2020-04-11 1014,948 - fabscan.scanner.laserscanner.driver.FSSerial - DEBUG - Latest available firmware version is: v.20190811
2020-04-11 1017,125 - fabscan.lib.util.FSUtil - INFO - avrdude-original: Using autoreset DTR on GPIO Pin 7
2020-04-11 1017,676 - fabscan.scanner.laserscanner.driver.FSSerial - DEBUG - Trying to connect Arduino on port: /dev/ttyAMA0
2020-04-11 1020,686 - fabscan.scanner.laserscanner.driver.FSSerial - DEBUG - Installed firmware version: v.20190811
2020-04-11 1020,687 - fabscan.scanner.laserscanner.driver.FSSerial - INFO - FabScanPi is connected to FabScanPi HAT or compatible on port: /dev/ttyAMA0
2020-04-11 1022,694 - fabscan.scanner.laserscanner.driver.FSSerial - DEBUG - Connection baudrate is: 57600
2020-04-11 1022,695 - fabscan.scanner.laserscanner.driver.FSSerial - DEBUG - Firmware flashing baudrate is: 115200
2020-04-11 1022,696 - fabscan.scanner.laserscanner.FSHardwareController - DEBUG - Reset FabScanPi HAT...
2020-04-11 1023,022 - fabscan.scanner.laserscanner.driver.FSSerial - DEBUG - M18;
2020-04-11 1023,352 - fabscan.scanner.laserscanner.driver.FSSerial - DEBUG - G07;
2020-04-11 1023,853 - fabscan.scanner.laserscanner.driver.FSCamera - DEBUG - Cam Stream with Resolution (800, 600) stopped
2020-04-11 1023,854 - fabscan.scanner.laserscanner.FSHardwareController - DEBUG - Reset FabScanPi HAT...
2020-04-11 1024,182 - fabscan.scanner.laserscanner.driver.FSSerial - DEBUG - M18;
2020-04-11 1024,512 - fabscan.scanner.laserscanner.driver.FSSerial - DEBUG - G07;
2020-04-11 1024,513 - fabscan.scanner.laserscanner.FSHardwareController - DEBUG - Hardware controller initialized...
2020-04-11 1024,764 - fabscan.scanner.laserscanner.FSScanProcessor - INFO - Laser Scan Processor initilized...FSScanProcessor (urnab08ab0f-2309-44b8-952a-ea43f4dde6e6)
2020-04-11 1024,765 - fabscan.server.FSWebServer - DEBUG - /usr/share/fabscanpi/
2020-04-11 1024,793 - fabscan.FSScanner - INFO - Job scheduler started.
2020-04-11 1024,794 - fabscan.FSScanner - INFO - Scanner initialized...
2020-04-11 1024,795 - fabscan.FSScanner - INFO - Number of cpu cores: 4
2020-04-11 1024,797 - fabscan.lib.util.FSDiscovery - INFO - Registering ip 192.168.2.125 to discovery service.
2020-04-11 1025,371 - fabscan.lib.util.FSDiscovery - INFO - Successfully registered to find.fabscan.org
2020-04-11 1025,502 - fabscan.FSScanner - INFO - Added discovery scheduling job.

Where can a look further ?
Regards,
Michael

Reply
1 Reply
floyd871
Posts: 3
Topic starter
(@floyd871)
Active Member
Joined: 1 year ago

Please delete, network issue on my side. Sorry

Reply
Share: