Notifications
Clear all

[Solved] Problem with scan


farazpa800
Posts: 15
Topic starter
(@farazpa800)
Active Member
Joined: 3 weeks ago

Hi everyone,

 

I have problem with scanning 

The picture is very bad and not usable 

image link:

https://ibb.co/fvKMv8v

Reply
6 Replies
Danilo0702
Posts: 352
(@danilo0702)
Reputable Member
Joined: 2 years ago

Did you calibrate properly? I first place the sheet exactly on the center and parallel to the camera. Then I align both lasers so that they are 100 percent on top of each other and exactly on the vertical line. Then I move the sheet 1-2 cm towards the camera and calibrate. The calibration is very, very important and must be very precise.

Reply
1 Reply
farazpa800
(@farazpa800)
Joined: 3 weeks ago

Active Member
Posts: 15

@danilo0702 I have followed your method and it got better but still not usable. almost the same as the last one

Reply
mario
Posts: 517
Admin
(@mario)
Member
Joined: 2 years ago

If you changed the default.config.json since your last calibration, it is always a good idea to do a new calibration.

Reply
2 Replies
farazpa800
(@farazpa800)
Joined: 3 weeks ago

Active Member
Posts: 15

@mario I use a fresh image again, I changed the laser number to 1 as I have only one laser, calibrated it again. I scanned a lot of objects but non of them are even look like the object. from easy and simple to complicated objects. even I changed the threshold and resolution as well. I do not know what to do any more...

I think I will smash it to my head and leave this dream alone... 

Reply
farazpa800
(@farazpa800)
Joined: 3 weeks ago

Active Member
Posts: 15

@mario for example this is my phone charger scan...

https://ibb.co/r59frGY

Reply
farazpa800
Posts: 15
Topic starter
(@farazpa800)
Active Member
Joined: 3 weeks ago

Update:

Problem Solved

Root of the problem: I don't know why but I assembled the case in a mirror way. So the correct left side of it become the right side of my case. As a result everything was mirrored.

Solution: I changed the Mirror options in default.config.json to False and then performed a good precise Calibration. 

Reply
Share: