Scanning Issues  

  RSS
Philiom
(@philiom)
New Member

Hi, I am having a few issue with the Fabscan, since the new software upgrade the scanner wont operate properly, I have tried a fresh SD card with the software on, done a calibration with the official card and holder, this seems to work but I have noticed when it goes through the process there is no mention that the calibration is succesfull, I can only assume it has as there is no warning that flash up, once it looks like calibration is over I can check the new setting area, this confirms the camera, led's, laser and turntable are all functional, once confirmed I adjust settings, the colour box is unticked, resolution slider 25%, saturation, contrast, and brightness  50%, when the scanning starts its usually 15 mins foa scan but at the end when I check there is nothing showing, when scanning is in progress nothing comes on the screen,  can anyone help? 

Quote
Posted : 05/03/2019 8:41 pm
rene
 rene
(@rene)
Member Admin

Did the scanner work with the previous software version?

ReplyQuote
Posted : 10/03/2019 9:04 pm
Philiom
(@philiom)
New Member

Yes, but the scans were not great but better than with the new software.

How critical is the position of the test card in height as the top is just out of view on the screen, I lowered it today but it would not even calibrate, seemed to stop at 9 min for half an hour.

 

ReplyQuote
Posted : 12/03/2019 11:50 pm
mario
(@mario)
Member Admin

Could you please post some pictures of your setup. An maybe call 

 https://<your_fabscan_ip_address>/api/v1/log/download/ 

in your browser and attach the automatically downloaded zip file here. 

ReplyQuote
Posted : 13/03/2019 6:42 am
mario
(@mario)
Member Admin

Just moved this topic to here. 

ReplyQuote
Posted : 13/03/2019 7:05 am
Philiom
(@philiom)
New Member

To Mario, thanks for the info, away for a few days so will check your comments on my return

ReplyQuote
Posted : 15/03/2019 12:02 am
Share: