Notifications
Clear all

[Solved] Two laser troubles  

Page 2 / 3

mario
Posts: 479
Admin
(@mario)
Member
Joined: 2 years ago
Posted by: @jwalt

Actually, since the object is not terribly important to me, I could ignore this and hope this is a one-time problem. I could also send it to you so you can try yourself.

Would be an interesting option and help to find out what is going on. 

Reply
1 Reply
jwalt
(@jwalt)
Joined: 10 months ago

Active Member
Posts: 6

@mario

Sorry for the late answer. If you give me a postal address, I can send it out if you are still interested.

Reply
jwalt
Posts: 6
(@jwalt)
Active Member
Joined: 10 months ago

Yeah, I also added a fan. It made a huge difference for scan/calibration times. I just stuck a small 40mm fan underneath and pointed it roughly at the RasPi, that was already sufficient.

Reply
desperate250
Posts: 1
(@desperate250)
New Member
Joined: 11 months ago

I have the same issue with 2 lasers and one mesh smaller scale than the other. I have a cooling fan, so I think it is a calibration issue. Maybe my self-made calibration sheet and holder are not enough.

 

Can someone post the download for the original calibration sheet and holder (3D-print)? The github link from the documentation is dead...

Reply
Hamishi
Posts: 31
(@hamishi)
Eminent Member
Joined: 10 months ago

Hi,

I recently installed a second laser. It is assumed to be an adjustable green line laser. I have no idea on how to adjust this thing. If I turn the front part it just seems to come out of the casing nothing changes to the line thickness.

Any clues on how this is supposed to work.

The other thing I'm wondering about is, that now I have a red and a green laser. Does it works ok with two colours? I don't see any possibility in the configuration file to adjust for a green and a red laser. I see only the possibility to change the number of lasers.

 

Regards,

Hamishi

Reply
mario
Posts: 479
Admin
(@mario)
Member
Joined: 2 years ago

You are able to use two lasers and you are also able to use the same laser color. But at the moment there is no option to use a different color for each. It needs to be done in Software. If you want to change from red to green you need to change the config value for the laser color: 

RED

"laser": {
"interleaved": "False",
"numbers": 2,
"color": "R (RGB)"
},

Green

"laser": {
"interleaved": "False",
"numbers": 2,
"color": "G (RGB)"
},
Reply
Page 2 / 3
Share: