Notifications
Clear all

[Solved] Zugriff auf den Fabscan-Server nicht möglich  

Page 1 / 2

Zeira
Posts: 1
(@zeira)
New Member
Joined: 2 months ago

Hi,

nach mehreren Versuchen und auch dem installieren der Testversion auf meinem Pi, erhalte ich leider immer die Meldung:

The FabScanPi server is currently not running

Den Port habe ich auch schon geändert und bin nahezu jeder Hilfebeschreibung hier im Forum gefolgt. Leider bleibt auch die fabscanpi.log Datei leer, so dass ich euch nicht einmal sagen kann was schiefläuft.

Der Pi sagt der Fabscanserver wird problemlos gestartet. 

Hat noch jemand eine Idee?

Vielen Dank

Reply
6 Replies
Danilo0702
Posts: 271
(@danilo0702)
Reputable Member
Joined: 1 year ago

zu wenig info ... beim 0.8.2 stable ist dieses Problem aufgetreten und Mario hat vor ein paar Tagen dafür extra eine überarbeitete Version der stable bereitgestellt.

https://fabscan.org/community/latest-release/scan-progress-and-completion-not-visible-on-browser-window/paged/3/#post-1387

Reply
KPF-Zeller
Posts: 11
(@kpf-zeller)
Active Member
Joined: 2 months ago

Ich habe ebenfalls Probleme mit dem Zugriff zum Fabscan-Server.

 

Wie kann ich in diesem Forum Bilder hochladen, damit ich das Problem naeher beschreiben kann?

Reply
KPF-Zeller
Posts: 11
(@kpf-zeller)
Active Member
Joined: 2 months ago

 

 

Hier drei Links zu den Fehlermeldungen.

Es waere schoen, wenn sich das Problem loesen laesst.

 

Matthias Zeller

 

 

Reply
Danilo0702
Posts: 271
(@danilo0702)
Reputable Member
Joined: 1 year ago

@kpf-zeller , Click auf "My Media" ....

Fabscan Bilder hochladen
Reply
Page 1 / 2
Share: