This user account status is Approved

Forum Replies Created

RE: Just some impressions of the current testing version.

Mario, Would you be willing to share what settings you used on those scans? Also what hardware (8MP or 12MP camera, with or without an additional lense). As have upgraded to the newest version (0.10.0...

In forum [General] Hall of fame, show your Scans

9 months ago
RE: issues with scanning

@Mario, Second attempt with lowest resolution and highest contrast settings on. This time it hung at 5 minutes to finish with the same blank scanning screen. the log follows: ScanProcessor: Start crea...

In forum [Software] FabScanPi Server

1 year ago
RE: issues with scanning

@Mario Here is the last part of the log before it went into lock up: 2020-12-14 1018,909 [502:2593317984] DEBUG - fabscan.scanner.laserscanner.FS ScanProcessor: New Image Task created.2020-12-14 1018,...

In forum [Software] FabScanPi Server

1 year ago
issues with scanning

@Mario Set up: System OS Rapberry Pi Buster with latest downloads and FabScan 0.9.4 20200624 with latest downloads as of 14DEC20. Raspberry Pi 4 B with 4GB 2 lasers Matt darkish Green color for backgr...

In forum [Software] FabScanPi Server

1 year ago
RE: v 0.9.4.-Out Of Memory Exception beim scannen

@markk Thanks for that information as I am planning on upgrading to the RaspPi 4 B with 4GB and hopefully that will help with scanning. As I can scan with color sometimes on the medium to lowest setti...

In forum [International] German

1 year ago
RE: Raspberry Pi 4 Model B

Given the current needed by the Pi 4 and the limiting factor on the step down best practice would be to remove the step down and go with an external power supply. having more than one power supply tha...

In forum [Hardware] Electronics

1 year ago
RE: moving camera over Z-axis

No metal bearings and my background on the industrial side is CNC and Industrial construction (former Industrial Pipefitter in Detroit area). I have designed and built a few CNC Gantry routers that ha...

In forum [Software/Hardware] Development

2 years ago
RE: moving camera over Z-axis

I have been working on a design that uses four lasers, trapizodal screw and Nema 23's to drive the motion. The Turn table has been up graded to be supported by a pin bearing to aid in motion and allow...

In forum [Software/Hardware] Development

2 years ago
RE: New Pi Camera

@mario Understand and will do. Luckily i have a Github account.

In forum [Hardware] Electronics

2 years ago
RE: New Pi Camera

@mario Any update on the new camera? Also I am working on the FabScan Pi board to alter it a bit to allow 4 lasers and only 2 motors (stepper or servo). Were would I share the new layout? As it is ...

In forum [Hardware] Electronics

2 years ago
RE: Help wanted with new Raspberry Pi High Quality Camera

@mario One issue, is what lens are you looking to be the basis of the updated design? As The lens height will change were you want to place the module unit. It is one of the items I am looking at as...

In forum [Hardware] Mechanics

2 years ago
New Pi Camera

Is anyone thinking of integrating the new Raspberry Pi camera into there scanner? If someone was interested in doing so what changes to the setting would be needed?

In forum [Hardware] Electronics

2 years ago
RE: Cooling the PI: STL file for a fan adapter

Nice to see folks building off the design I did. Very nice indeed. Michael

In forum [Hardware] Mechanics

2 years ago
RE: Pin outs for fan

Here are some photo's of the shroud and it's assembly. Sorry for the delay in posting. These photos show the general design and how it effects placement of power inputs as well as the stacking. I hope...

In forum [Hardware] Electronics

2 years ago
RE: Pin outs for fan

@mario It works now just have to put a muffler on it and also upload the photos I have taken of it so folks get a better idea of how it is installed. Again thanks and it does do a very good job on t...

In forum [Hardware] Electronics

2 years ago
RE: Help wanted with 3D design of calibration tool.

@mario If I understand what you are asking for, would an object that incorporates a positive and negative 30° angle from the vertical plane. Which then could be set at a V going back from the planar...

In forum [Hardware] Mechanics

2 years ago
RE: Pin outs for fan

@mario Thanks, will try it out and let you know what improvement if any it makes and any changes that i make to the design. Michael

In forum [Hardware] Electronics

2 years ago
RE: Pin outs for fan

Still trying to get the pins right for power but here is the Thingiverse link for the design: Additional items when assembling this is a 2 x 30mm bolts for the duct connection, 2 x 2.5/3mm x10mm bolt...

In forum [Hardware] Electronics

2 years ago
Pin outs for fan

@Mario Which pin out need to be used for getting a 12V fan options working on the FabScan board. I have a working model version that I have printed and will gladly put up a video on it's assembly and ...

In forum [Hardware] Electronics

2 years ago
RE: Motor not moving or responding to commands from control window.

@mario Vref is at 1.10 with the motor being a 17HS8401 Link here: As normal with stepper motors the last four numbers are important on current and impedance. Driver is this one: Looking at the wirin...

In forum [Hardware] Electronics

2 years ago
Motor not moving or responding to commands from control window.

@mario Unable to get motor to respond using a TMC2130 driver. Have checked all solder joints and they are fine. Just will not move the disk when I try to turn on the motor in the control panel. Which...

In forum [Hardware] Electronics

2 years ago
RE: Configuration for 400 step Motor

No, not according to the build on the web site.

In forum Hardware

2 years ago
RE: HAT not working - same as everyone else

@mario Looks like I improperly modified the json file and that was part of the issue. Was able to go back and get the 3200 dealt with and the 2 lasers as well. So right now calibrating. Is it normal f...

In forum [Hardware] Electronics

2 years ago
RE: HAT not working - same as everyone else

@mario Did full re-install and everything is working so far. Don't know what was the issue and will try to find out for you. But now it is connecting and running.

In forum [Hardware] Electronics

2 years ago
RE: HAT not working - same as everyone else

Having issues with getting an older image of FabScanPi

In forum [Hardware] Electronics

2 years ago
RE: HAT not working - same as everyone else

@mario No I have not tried a version below 0.8.0. Results what you suggested is this: pi@fabscanpi:~ $ sudo avrdude-autoreset -D -V -U flash/usr/lib/python2.7/dist -packages/fabscan/firmware/fabscanpi...

In forum [Hardware] Electronics

2 years ago
RE: HAT not working - same as everyone else

@mario Additional information on issues as follows: pi@fabscanpi:~ $ sudo /etc/init.d/fabscanpi-server stopNo process in pidfile '/tmp/fabscanpi-server.pid' found running; none killed.fabscanpi-server...

In forum [Hardware] Electronics

2 years ago
RE: HAT not working - same as everyone else

Same issue and I am getting: avrdude: ser_open(): can't open device "/dev/ttyAMA0/firmware/fabscanpi_v.20190811.hex Not a directory avrdude done. Thank you. Raspberry Pi 3 B new install. When poweri...

In forum [Hardware] Electronics

2 years ago
Idea for variation of FabScan set up

Hello, I am in the process of building a variation based off the FabScanPi and to a degree the Cyclops. Only trying to use for 4 lasers and two motors (One for turn table the other to lift the camer...

In forum [Hardware] Mechanics

2 years ago