stef1186
stef1186
@stef1186
Eminent Member
Joined: Nov 9, 2019
Last seen: Jul 16, 2021
Topics: 5 / Replies: 32
Reply
RE: Nachbearbeitung eines Meshes mit Shining3D

Hi Danilo, hast du dazu noch nähere Infos, welches Modell man auswählen sollte, da es dort anscheinend verschiedene Versionen zum Download gibt.

3 years ago
Reply
RE: Stepper, LED-Ring und 2. Laser laufen nicht

@archeotron Have you ever tried to press "off" and then "on"? This is how the LED light works for me

4 years ago
Reply
RE: Testing. für Release 0.9.0

Habe es nun doch mit einem frischen Image gemacht und dann hat auch das Updaten mit funktioniert. Der Server wurde automatisch gestartet. Steht ...

4 years ago
Reply
RE: Testing. für Release 0.9.0

ja wenn ich in diese Datei will kommt das sie schreibgeschützt ist, weiß nicht ob das durch einen Fehler von mir passiert ist. Kann man den Schreibsch...

4 years ago
Reply
RE: Testing. für Release 0.9.0

Kann ich komplett nachvollziehen, dass sich das nicht mehr lohnt. Finde es ja Hammer wie das ganze jetzt schon funktioniert. Ich hab damit kein Pr...

4 years ago
Reply
RE: Testing. für Release 0.9.0

Da bekomme ich gerade diese Meldung

4 years ago
Reply
RE: Testing. für Release 0.9.0

nachdem gestern soweit alles funktioniert hatte habe ich heute Probleme mit dem Fabscanpi-Server. wenn ich es hiermit auslese: fehlt die letzte ...

4 years ago
Reply
RE: Testing. für Release 0.9.0

Ich habe mir das Testrelease 0.9.0 auch installiert und muss sagen die Geschwindigkeit ist wirklich der Hammer, ich habe teilweise das Gefühl das die ...

4 years ago
Reply
RE: Abgeschnittener Scan

Von deinem Buch hab ich im Live-Stream schon gehört und hatte es mir sofort auf den Merkzettel geschrieben, das werde ich mir auf jeden Fall kaufen.

4 years ago
Reply
RE: Abgeschnittener Scan

Wie funktioniert das ganze dann weiter im Meshlab? Läd man dann die ply-Datein vom fanscanpi runter, fügt diese in ein Meshlab ein und dieses erkennt ...

4 years ago
Topic
Replies: 5
Views: 919
Reply
RE: Weboberfläche zeigt nichts an während des scans

Ja den Post meint er. Soweit ich weiß kann man im Moment in keiner Version Scannen.

4 years ago
Reply
RE: Fokussierbarer Laser

Hi, Ich habe auch einen fokussierbaren Laser, bei mir sieht das Laserbild so aus. Wie gut es damit zum Scannen geht kann ich dir leider nicht sagen,...

4 years ago
Reply
RE: Hardware frage Anfänger HQ und grüner Laser

Hi Tobi, der Raspi 4 funktioniert, ob die HQ-Kamera funktioniert ist Mario soweit ich weiß gerade am testen. Ich kann mir allerdings vorstellen das ...

4 years ago
Reply
4 years ago
Reply
RE: Help wanted with new Raspberry Pi High Quality Camera

Hi Mario, what do you think of making a kind of adapter that you screw over the "old" mounting holes of the camera to the LED ring and screw the "ne...

4 years ago
Reply
RE: Thingiverse

Hier der Link zum Lasertower: Unter diesem Link habe ich soeben eine Gruppe erstellt, in der man hoffentlich mehr "Updates" oder anderweitige...

4 years ago
Topic
4 years ago
Replies: 3
Views: 800
Reply
RE: Probleme mit dem Start

Hab ihn mal nach der Fotomontage bestückt und es lässt sich nun wesentlich feiner die Spannung zwischen der Schraube und GND einstellen, ich denke der...

4 years ago
Reply
RE: Probleme mit dem Start

hier wäre die Fotos von Unten und von Oben, wenn man den Treiber nur verkehrt herum daraufstecken müsste wäre es die einfachste Variante

4 years ago
Reply
RE: Probleme mit dem Start

Da sieht man Mal was man bekommt wenn man in China bestellt... Irgendwas nur nicht das was man bestellt hat... Dann werde ich Mal bei watterott den ...

4 years ago
Reply
RE: Probleme mit dem Start

Habe nun folgendes eingegeben: sudo echo "M17" > /dev/ttyAMA0 enter sudo echo "G02 T3200 F800" > /dev/ttyAMA0 keine Reaktion des Motors ...

4 years ago
Reply
RE: Probleme mit dem Start

Habe ich nun so durch geführt, die Paare haben gepasst, habe sie nun mal in einer anderen Reihenfolge angeschloßen, hat sich aber keine Besserung erge...

4 years ago
Reply
RE: Probleme mit dem Start

Ich komm mir schon irgendwie doof vor dass es einfach nicht funktionieren mag und ich immer wieder nachfragen muss weil ich mit der ganzen Elektrik ni...

4 years ago
Reply
RE: Probleme mit dem Start

Danke. Ich musste aber kein Passwort eingeben und als ich dann minicom -D /dev/ttyAMA0 -b 57600 -8 eingegeben habe kam zwar dies Welcome to mi...

4 years ago
Reply
RE: Probleme mit dem Start

Auf den Pins die ich unterhalb des Steppers verlötet habe Nein, nur oben "neben" der Schraube, da liegen 12 V an

4 years ago
Reply
RE: Probleme mit dem Start

Bei mir läst sich der Fabscanpi-Server nicht anhalten. Meine Motoren werden nicht warm. Die Spannung hab ich mittels der Schraube so eingestellt...

4 years ago
Reply
RE: Probleme mit dem Start

Habe nun alles soweit gelötet und auch schon neue Motoren getestet, sie bewegen sich einfach nicht egal ob ich sie von Hand über die Firefox oder chr...

4 years ago
Reply
RE: Probleme mit dem Start

so löten wie es hier im Post von Hamishi vom 09/01/2020 8:51PM aussieht?

4 years ago
Reply
RE: Probleme mit dem Start

Hallo, ich hatte nun endlich mal wieder Zeit mich um meinen Fabscan zu kümmern. Habe es nun fertig gebracht mit neuem Software-Update und wie von ...

4 years ago
Reply
RE: Probleme mit dem Start

Hi Danilo, das Problem hat sich bisher noch nicht erledigt, hatte in letzter Zeit leider keine Zeit und werde deinen Rat bei Gelegenheit testen. D...

4 years ago
Reply
RE: Probleme mit dem Start

@ mario ich hab nun Mal nach bestem Wissen und Gewissen nachgelötet. Diese Meldung erhalte ich über den Firefox über den Raspberry ausgeführt passie...

4 years ago
Reply
RE: Probleme mit dem Start

Hab ich vielleicht beim löten etwas verkehrt gemacht?

4 years ago
Reply
RE: schwenkbarer "Drehteller"

vielen Dank für die schnelle Info/Freischaltung, Mario. hier nun wie versprochen meine Idee, Die dunkelblauen Klötze sind die Schrittmotoren, hier Ne...

5 years ago
Topic
Replies: 2
Views: 2224
Topic
Replies: 2
Views: 1865