Mechanical engineer living in the United States. programmed in Fortran, Basic, and Turbo Pascal , Technician or Advanced Class Amateur Radio License for 65 years .
This user account status is Approved

Forum Replies Created

RE: Fabscan-Kalibrierung wird mit Fehler beendet

Attachment : UnoR3-ZumHat_Ciclop_12-04-2021.zip Here is the zipped file I hope.

In forum [International] German

10 hours ago
RE: Fabscan-Kalibrierung wird mit Fehler beendet

ve been working with a ciclop installation with some success. While I cannot tell you exactly what is wrong I will send you zipped files of my recent work on December 4 and a calibration information ...

In forum [International] German

10 hours ago
RE: Wo bekomme ich ein Fabscan HAT und Step Down

Attachment : Ciclop stuff.zip I spent yesterday trying to get a decent scan and got what I thought was an acceptable scan of the test cube but requiring a lot of editing. I loaded a new sd card a...

In forum [Hardware] Electronics

2 months ago
RE: Wo bekomme ich ein Fabscan HAT und Step Down

The Scan Board Laser V1.0 does not appear to have a LDR connector cluster, only the LSCD connector same as the Arduino UNO R3. To have something interesting to do I have used the Thingiverse Ciclop t...

In forum [Hardware] Electronics

2 months ago
RE: FabScanPi Server is currently not running

Since you have mentioned you are using an uno arduion board are you using the fabscanpi hat provided as part of the kit aor are you trying to use an arduino uno R3? The arduino R3 will require a hat ...

In forum [Software] FabScanPi Server

2 months ago
RE: Probleme beim Scan. Ergebnis sieht vielfach gespiegelt aus

@saar96 This shifting of display axis has happened for me but a reboot seems to solve that problem. Unless you have changed the configuration file since your lastest info displayed, it is important t...

In forum [International] German

6 months ago
RE: Probleme beim Scan. Ergebnis sieht vielfach gespiegelt aus

Attachment : image.png I suspect that pins MS1 and MS2 have not been programmed for 1/16 microstepping. There are solder pads on the Hat which allow you to bridge (connect) the pins to either gro...

In forum [International] German

6 months ago
RE: driver setup

Going by your description(of course a picture would be better). The TMC2100 is the default driver for the Hat. I think that with the TMC2209 driver an additional st of connections must be made. With ...

In forum [Hardware] Mechanics

1 year ago
RE: Problem importing into meshlab and meshmagic

I am attaching a screen shot of part of a .ply file displayed with notepad++. Please look at yours and see if they are similar. In the first 15 lines which are the header lines before the data it wi...

In forum [Software] Third party

1 year ago
RE: "Turm" über eigentlichem Objekt

I'm happy it is working for you. Now that you have some success and some exposure to everything it would be a good time to review the documentation, the FAQ's and the forum subjects. To answer your...

In forum [International] German

1 year ago
RE: "Turm" über eigentlichem Objekt

With my small amount of experience here are my suggestions. It looks like your may be getting a lot of what I call bloom (at least a cloud of light scatter). I Recommend trying a simple object first ...

In forum [International] German

1 year ago
RE: Viele falsche Punkte über dem eigentlichen Objekt

Which my small amount of experience here are my suggestions. It looks like your may be getting a lot of what I call bloom (at least a cloud of light scatter). I usually have to reduce the saturation d...

In forum [International] German

1 year ago
RE: Please help. I’m running out of hair to rip out.

Thanks to Mario for clearing up an issue. Both of my machines seem to work ok with both software versions. In addition to making the change to fabscanpi.list, I think an internet connection must be ...

In forum [Software] Operating System - Raspbian (SD-Card)

1 year ago
RE: Please help. I’m running out of hair to rip out.

I am not familiar with Apple product operation but here are my thoughts. I understand that you are presently plugged into a router with Lan cables for both the raspberry pi and the Mac. Both should sh...

In forum [Software] Operating System - Raspbian (SD-Card)

1 year ago
RE: Version 0.9.3 Testing branch

I am finding that the Firefox browser preview mode hangs up (does not work) in either windows 10 or with Ubuntu 18.04. All are up to date. Chrome and Windows Edge work ok. Also if I do a maximum reso...

In forum [International] German

1 year ago
RE: Stepper motor set up?

An additional thought-at 200 in place of the 3200 in the default.config.json file I would expect 25 scans at the lowest resolution and if the rotation of the turntable is 360 degrees (one turn) there ...

In forum [Hardware] Mechanics

1 year ago
RE: Stepper motor set up?

Here is what I think I know on the subject. The stepper controller board is normally set for 16 microsteps. Hence 3200 trigger pulses per 1 rotation of 1.8 degree 200 step motor. The present software...

In forum [Hardware] Mechanics

1 year ago
RE: Please help. I’m running out of hair to rip out.

Here is a screenshot of the browser connected to the Pi with a non-functioning hat.

In forum [Software] Operating System - Raspbian (SD-Card)

1 year ago
RE: Please help. I’m running out of hair to rip out.

Ok, I'll give you my thoughts based upon what I think I know and what I've learned by reading forum discussions. Since I've had an amateur radio license for 65 years and have built a few things, I kn...

In forum [Software] Operating System - Raspbian (SD-Card)

1 year ago
RE: Please help. I’m running out of hair to rip out.

You can control the Pi with a monitor and keyboard attached to the Pi, recommended until you get everything working. After you have established a connection through your wifi router and have an IP ad...

In forum [Software] Operating System - Raspbian (SD-Card)

1 year ago
RE: No video signal post-assembly

I am finally checking the forum. Does this problem still exist. If so , please tell me what you have as far as the equipment. Did you buy the complete kit from Watterott with the Raspberry Pi 3 B. ...

In forum [Hardware] Mechanics

1 year ago
RE: No video signal post-assembly

Addendum to the above: Of course a keyboard must also be attached to the Pi. After you have verified that you have a wlan0 IP address, edit the default.config.json file and type "sudo apt-get update...

In forum [Hardware] Mechanics

1 year ago
RE: Finale Punktewolke gespiegelt/gestört

Glad it worked for you, I have missed rebooting at least a time or two myself. If you are using server 0.9.2 and firmware v. 20200624 the only thing I can offer is in either ssh/putty or a hdmi monit...

In forum [International] German

1 year ago
RE: Finale Punktewolke gespiegelt/gestört

Glad it worked for you, I have missed rebooting at least a time or two myself. If you are using server 0.9.2 and firmware v. 20200624 the only thing I can offer is in either ssh/putty or a hdmi monit...

In forum [International] German

1 year ago
RE: Finale Punktewolke gespiegelt/gestört

I suspect that a reboot may not have been performed after the editing of the default.config.json file. That would be my first conclusion. If a reboot doesn't solve it, it is difficult to determine th...

In forum [International] German

1 year ago
RE: No video signal post-assembly

If you look at the raspberry pi board it will show a green led if it is powered. I highly recommend that you connect the hdmi output to a monitor/tv during this initial phase. The sd card is actuall...

In forum [Hardware] Mechanics

1 year ago
RE: New Release v.0.9.2

I apologize for being late in any response. Where do you find the time. I am in agreement with mcinerey that the highest resolution scans are not saved to /home/pi/scans on the sd card. Lesser reso...

In forum [General] Announcements

1 year ago
RE: New Release v.0.9.2

I have downloaded the software and run a successful calibration and scan. I was able to save the scans to the browser host computer. The calibration file is saved to the Pi SD card in ?home/pi/scans ...

In forum [General] Announcements

1 year ago
RE: Calibration fails with Fabscan 2020-06-29

@mario To continue- I have edited the point cloud file in Notepad++ by changing the 6th line in the header files from "element vertex (0)' to "element vertex xxxxx". xxxx is the total lines in the f...

In forum [Software] FabScanPi Server

1 year ago
RE: Calibration fails with Fabscan 2020-06-29

I have just checked the new software dated 06-29-2020. After doing a update and upgrade I am able to calibrate and run a scan. The calibration sequence is different than before and the switching of ...

In forum [Software] FabScanPi Server

1 year ago
RE: Scan progress and completion not visible on browser window.

I am verifying that the solution works with Chrome and Firefox browsers on Windows 10. Thank you Mario. Due to the sudden change in performance I suspected a resent change in the browser (security or...

In forum [Software] FabScanPi Server

2 years ago
RE: Scan progress and completion not visible on browser window.

This problem first occurred for me on April 28, 2020. It occurs using a Firefox browser on Windows 10, Ubuntu 18.04 and a Raspberry Pi. This morning I used it on a ubuntu machine that had not been u...

In forum [Software] FabScanPi Server

2 years ago
RE: First Scanning Results with Dual Laser in Red, with "Raft", but "Raft" is in real not there

There is an additional possibilty. I had a rafting problem in January and read a suggestion on the forum that the reference calibration height could be adjusted to eliminate the raft as it was a scan...

In forum [Software] FabScanPi Server

2 years ago